MemoCam

Doplněk k anglickému originálu

O tomto návodu

Tento manuál je určen pro produkty: MemoCam, MemoCam Plus, MemoCam DVR
Manuál je členěn do následujících kapitol:

1. Úvod – popisuje hlavní vlastnosti , použití, požadavky, ...

2. Instalace MemoCam – popis fyzické instalace MemoCam.

3. Ovládání MemoCam – vysvětluje jak kameru ovládat

4. Dálkové ovládání – vysvětluje jak použít DO pro ovládání jednotky

5. Instalace software pro MemoCam – popisuje proces instalace programu pro MemoCam

6. Použití software – popisuje jak je možné používat software

7. Potíže – možné řešení vzniklých potíží

8. Technické specifikace

1. Úvod

MemoCam je kompletní samostatný digitální CCTV systém v jednoduchém zařízení. Jedná se o kvalitní kameru s možností záznamu obrazu. 

Systém MemoCam  obsahuje CCD kameru, kompresor obrazu, vyjmutelnou paměťovou kartu a PIR detektor.

MemoCam dokáže automaticky při vyhlášení alarmu provádět záznam na paměťovou kartu. Záznam může být aktivován externím kontaktem, interním PIR detektorem, nebo vnitřní digitální detekcí pohybu. Jednotlivé obrázky mohou být uloženy pomocí dálkového ovladače. 

MemoCam Plus podporuje navíc další dva videovstupy pro kamery. MemoCam DVR neobsahuje kameru a PIR detektor, ale umožňuje zapojení až tří externích kamer

MemoCam Plus a MemoCam DVR mají navíc digitální detekci pohybu v obraze a video-výstup. 

Pro prohlédnutí záznamu stačí vyjmout paměťovou kartu ze zařízení a za pomocí paměťové čtečky a příslušného software si prohlížet zaznamenané události. 

Hlavní vlastnosti

· Samostatný CCTV systém  se vzhledem standardního PIR detektoru. (MemoCam DVR nemá PIR)

· B/W kamera (volitelně barevná)

· CCIR, EIA černobílé vstupy (2 pro MemoCam Plus, 3 pro MemoCam DVR)

· 2 reléové výstupy pro aktivaci externích zařízení

· Automatické nahrávání v závislosti na události

· Standardně 8Mb paměťová karta (až 800 zaznamenaných obrázků). 64Mb karta s možností záznamu až 6000 obrázků.

· Automatické nastavení  používání MMC.

· Použití definované kvality obrázku, rychlost, doba záznamu při události, doba mezi obrázky, a další...

· Pevný nebo cyklický módy záznamu

· Záznam před vypuknutím alarmu

· Ochrana integrity obrazu

· Plánovač střežení

· Detekce pohybu v obraze (MemoCam PLUS, DVR)

· Multi zobrazení (MemoCam PLUS, DVR)

· Video-výstup (MemoCam PLUS, DVR)

· Dálkové ovládání

· Skryté provedení

· Nezávislá MemoCam již nahrazuje klasické VCR + PIR + kamera.

· Standardní řešení i více-kamerových systémů

· Jednoduché používání PC software.

Aplikace

· záznam obrazu odkukoliv, bez kabelů nebo větších nároků na místo

· bez údržbové automatické nahrávání

· mobilní aplikace

Operace

Jedno nebo více zařízení mohou  být různě umístěna a nastavena.

MemoCam je aktivována dálkovým ovladačem. Kamera může začít zaznamenávat vlivem funkce PIR detektoru nebo externích alarmových vstupů. Externí události nebo detekce pohybu může způsobit provedení záznamu u MemoCam DVR.

Uložení obrázku může být také aktivováno tlačítkem Rec na dálkovém ovladači. 

Všechny obrázky jsou uloženy na paměťové kartě. 

Nastavení zařízení

Všechny jednotky jsou konfigurovány na  MMC. Nastavení se provádí na PC se speciálním software pro komunikaci s MMC. 

Nastavit je možné:

· záznam (rychlost, doba, kvalita, ...)

· nastavení obrazu (jas, kontrast, ...)

· reakce systému (alarmové vstupy, ...)

· střežení (automatické, plánované, ...)

· rozšířené (Integrita, kód, zvuk, ...)

· údržba (vyčištění paměti, export, ...)

· trest pro záchranu a integritu obrázků

· datum a čas

Dálkový ovladač

U každé jednotky může být zapnuto střežení pomocí dálkového ovladače. 

Dálkový ovladač má tyto funkce:

· Zapnutí střežení (možné zabezpečit kódem)

· Vypnutí střežení (zabezpečeno kódem)

· Výběr obrazu na video výstupu (pouze MemoCam Plus, DVR)

· záznam jednotlivých snímků nebo pořizování momentek.

Záznam vlivem událostí

Každý záznam je pořízen podle konfigurace systému:

· Fixed mode – záznam skončí jakmile je karta plná

· Cyclic mode – je-li karta plná, nové události začnou přemazávat staré.

Nalezení obrázků

Komprimované obrázky mohou být načteny z paměťové karty za pomocí USB čtečky paměťových karet na PC.

Systémové požadavky

CPU: Pentium II 200MHz nebo rychlejší

RAM: 16MB nebo více

Grafický adapter: Super VGA nebo více

Rozlišení obrazovky: 640x480, 16bit

Operační systém: Windows,95/98/200/ME/NT/XP s aplikací Internet Explorer 5.0 nebo vyšší.

Čtečku paměťových karet MMC.

Balení

Balení obsahuje:

· Jednotku MemnoCam

· Paměťovou kartu 8MB

· Ochranný  kryt(pouze MemoCam Plus)

· Držák

· Napájení

· Dálkové ovládání a baterie

· Software na CD

· Tento manuál

2. Instalace MemoCam

MemoCam se umisťuje na zeď. Pro připevnění následujte tyto kroky:

1. Vyberte si místo pro umístění (viz. strana 12)

2. Připevněte držák kamerové jednotky (strana 13)

3. Zapojte napájení ke kamerové jednotce.(strana 13)

4. Zapojte další volitelná externí zařízení.(strana 13)

Poznámka: Není nutné  zařízení instalovat na zeď

Výběr lokace pro připevnění

Vyberte si takovou oblast, která umožňuje nejlepší namíření na místo potřebné pro střežení. Dbejte aby napájení dosáhlo ke kameře. PIR detektor je nejvíce citlivý na postranní pohyb. Nejlépe pracuje jednotka v rovnoměrném světle a stálé teplotě. 

Vyhněte se těmto lokacím

· na přímé světlo

· vysoké změny teploty

· oblasti s prouděním vzduchu

· oblasti s vysokým kontrastem

Instalace držáku jednotky

držák je dodáván s kamerovou jednotkou. Následujte instrukce u držáku pro jeho připevnění.

Zapojení napájení

Zapojte napájení do konektoru u kamerové jednotky. Zastrčte adaptér do zásuvky ve zdi. Zeleně se rozsvítí indikační dioda.

Volitelné zapojení

Do systému mohou být zapojena další volitelná zařízení. Například externí kamery, externí monitory(MemoCam Plus, DVR), externí zálohy baterií, externí detektory, ovládací panel. 

Aby jste mohli zapojit externí zařízení k MemoCam, musíte odmontovat kryt.

Kryt vyjmete tak, že odšroubujete šroubky jak je uvedeno na obrázku.

Na obvodové desce naleznete svorkovnice a přepínače.

Poznámka: MemoCam obsahuje pouze svorkovnici J1.

Zapojení je popsáno v tabulce 1.

· Nezávislý zdroj napájení: MemoCam je napájena 12V/500mA (obvody pro video i PIR ). Memo Cam DVR je napájeno 12V/400mA.

· Duální napájení: MemoCam může být napájena z normálního napájení a ze zálohového napájení. V této konfiguraci je pouze PIR napájeno zálohovou baterií (není-li řádný zdroj napájení přístupný), a tak je možné dále aktivovat alarm. MemoCam nemůže pořídit záznam v zálohovém napájecím módu. 

Přepínač je instalován následovně:

· Instalován – Standardně – MemoCam je napájena z jednoho zdroje napájení, které je zapojené do vstupů 1 a 2. 

· Není instalován – V tomto módu může být MemoCam napájena i ze zálohového zdroje.

Tabulka 1 – Zapojení svorkovnice

vstupy
popis

1
GND – zem

2
+12V – zapojte na positivní výstup napájení (J1 instalován) nebo záložního zdroje (J1 není instalován)

3
+12VID – zapojte na positivní výstup hlavního zdroje (použijte jen není-li J1 instalován)

4 a 5
RELÉ 1 (normálně spojen) Toto relé je aktivované PIR detektorem. Při alarmu je aktivní 1.8 sek.

6 a 7
RELÉ 1 (normálně rozpojen) Toto relé je aktivované PIR detektorem. Při alarmu je aktivní předem nadefinovanou dobu. Možné na ovládání záznamu u videorekordéru, ...

1 a 8
IN 1 Vstup – pro přídavné externí zařízení ()

9 a 10
Tamper (normálně spojen) – Rozpojí se, je-li odmontován kryt kamery. Může být použit pro vyhlášení externího alarmu

Další konektory

IN2 a Gnd
Zapojení pro přídavné zařízení

IN3 a Gnd
Zapojení pro přídavné zařízení

V_In2 a Gnd
Zapojení pro externí kameru

V_In3 a Gnd
Zapojení pro externí kameru

JXb a JXa
Pro externí monitor JXa je video výstup a JXb je zem.

Tx a Rx
Rezervováno

Pouze u  MemoCam DVR: Zapojte první kameru pomocí externích konektorů (viz obrázek 5).

Poznámka: Pro všechny kamerové vstupy musí být použit stejný video-standard (CCIR nebo EIA)

· Zapojení externího zařízení k MemoCam

1. Otevřete jeden ze dvou předznačených otvorů pro kabely, které jsou umístěny navrchu krytu. 

2. Připojte kabely skrz vytvořený otvor.

3. Zapojte kabely ke svorkovnicím na plošné desce.

Poznámka: Zapojujete-li zálohové napájení, přesvědčete se, že není instalován přepínač.

4. Připevněte kryt a zašroubujte šroubky.

3. Ovládání MemoCam

Chování MemoCam je určené nastavením, které je uložené na paměťové kartě. 

K ovládání můžete také použít dálkové ovládání (zapnout či vypnout alarmový mód, uložení jednoho obrázku, ...).

Pro ovládání MemoCam musíte:

1. Zapnout zdroj napájení a zkontrolovat indikační světelnou signalizaci (LED).

2. Vložit paměťovou kartu MMC do patřičného slotu u MemoCam.

3. Zapnout střežící mód pomocí dálkového ovladače.

Požívání nové paměťové karty

Pokud chcete použít novou paměťovou kartu, musíte jí nejprve naformátovat tak, jak je uvedeno níže:

1. Zajistěte zapnutí jednotky MemoCam

2. Vložte kartu do slotu u MemoCam.

3. Čekejte dokud nezhasne červené světélko.

4. Vyjměte paměťovou kartu z jednotky a vložte ji do čtečky, nyní můžete konfigurovat jednotku MemoCam pomocí PC.

Světelné indikátory

Jednotka obsahuje 3 světelné indikátory, které jsou umístěné na přední straně jednotky (viz obr. 7).

LED diody indikují následující:

LED1 – Status karty
červená – chyba karty (špatná nebo chybí)


zelená – nový záznam je pořizován na kartu


blikající zelená  - data jsou na kartu zapisována


oranžová – karta je plná


nesvítí – karta je vložená a pracuje správně

LED2 – PIR  

červená – bliká při detekci pohybu


Napájení 
jen DVR – svítí, je-li systém napájen

LED3 – Záznam  
oranžová svítí – jednotka je v alarmovém módu




oranžová nesvítí – jednotka není v alarmovém módu

Zvukové signály

Jednotka může být konfigurována pro vysílání zvukové signalizace při ovládání dálkovým ovladačem:

· zapnutí do alarmového módu  - dlouhé pípnutí

· vložení kódu pro vypnutí alarmu – krátké pípnutí po každém stisknutí tlačítka

· vypnutí alarmového módu – 2 nebo 3 dlouhé pípnutí

Dále může jednotka vysílat zvukové zprávy:

· v nealarmovém módu

· není vložena paměťová karta

· paměťová karta není správně nakonfigurována

Poznámka: Zvukové signály musí být zapnuty pomocí SW na PC.

Vkládání a vyjímání paměťových karet

Jednotka MemoCam Plus  je dodávána s ochranným krytem slotu paměťové karty. Pro vložení nebo vyjmutí paměťové karty musíte kryt odstranit.

Vložte paměťovou kartu do slotu vespod jednotky (obr. 8). Zkontrolujte, je-li karta bezpečně ve slotu zajištěná.

Vyjměte paměťovou kartu tím, že jí jemně stisknete dovnitř a rychle vyjmete..

Poznámka: Při manipulaci s kartou nesmí být jednotka v alarmovém módu.

4. Dálkové ovládání

Nejprve vložte baterie do dálkového ovladače.

Dálkový ovladač

DO je určen pro zapnutí a vypnutí alarmového módu, ruční pořizování obrázků. Dále může být použit pro ovládání obrazu zobrazeného na externím monitoru (MemoCam Plus, DVR).  

Ovladač má následující tlačítka:

· Rec (ruční spouštěč)

· Arm: zapnutí alarmu

· Disarm: vypnutí alarmu

· Function: funkce

· 4 číselná tlačítka (1,2,3 a 4)

Zapnutí do alarmového módu

· Pro aktivaci:

1. zkontrolujte, je-li jednotka zapnutá

2. namiřte DO na MemoCam a stiskněte tlačítko „Arm“. Jednotka jednou zapípá a LED3 indikuje zapnutý alarmový mód.

Máte několik sekund pro opuštění střežícího prostoru.

Lze nastavit automatické nastavování do alarmového módu.

Vypnutí alarmového módu

· Pro deaktivaci:

1. namiřte DO na MemoCam a stiskněte tlačítka pro zadání kódu.

2. stiskněte tlačítko „Disarm“. Jednotka dvakrát zapípá a LED3 indikuje vypnutý alarmový mód.

Máte několik sekund (lze nastavit) pro zadání kódu než bude vyhlášen alarm. 

Poznámka: Vypínáte-li alarmový mód při pořizování záznamu, jednotka třikrát zapípá.

Ruční pořízení záznamu

- Pro ruční pořízení obrázku:

1. Zkontrolujte, že jednotka není  v alarmovém módu  a že je vložená paměťová karta 

2. Namiřte DO na jednotku a stiskněte tlačítko „Rec“. LED1 bliká pro informaci že byl obrázek zaznamenán.

Poznámka: V MemoCam Plus a DVR, jsou obrázky pořizovány ze všech zapojených vstupů.

Použití monitoru

Tyto funkce jsou přístupné jen MemoCam Plus a DVR a jen není-li jednotka v alarmovém módu.

Pro LIVE zobrazení kamerových vstupů můžete použít externí monitor.

Pomocí tlačítek na DO, si můžete přepínat jednotlivé kamerové vstupy, které budou zobrazeny na monitoru.

1- kamera 1

2- kamera 2

3- kamera 3

4- sekvence 

Poznámka: Vybrané kamery se definují v SW pro konfiguraci jednotky na PC.

5. Instalace software pro MemoCam

SW je poskytován na přiloženém CD.

MemoCam SW dovoluje:

· prohlížení zaznamenaných obrázků

· přehrání událostí

· konfigurace jednotky MemoCam

· ověření integrity obrázků

· export a tisk obrázků

Instalace Software

Pro nainstalování SW:

1. Zapněte počítač a nastarrujte do Windows. Používáte-li Windows NT, přesvědčete se, že máte zapnutou funkci Active Desktop feature.

2. Vložte CD do mechaniky. Install Shield Wizard automaticky spustí instalaci (viz obr. 10).

3. Stiskněte „Next“ pro pokračování. Nainstalují se programové soubory. Po instalaci se zobrazí obr. 11.

4. Vyberte volbu „Restart ....“ a stiskněte tlačítko „Finish“ pro ukončení instalace a restart počítače.

Poznámka: U Windows 98 První edici mohou nastat chyby při instalaci. Po stisku tlačítka „OK“ bude nainstalován patřičný update.

6. Použití software

MemoCam software můžete použít pro:

· Nastavení parametrů jednotky MemoCam:

· nastavení parametrů pro záznam

· nastavení vstupních a výstupních parametrů

· definování kódu pro vypnutí alarmu, indikátory, ...

· použít plánovač

· nastavit oblast a citlivost pro detekci pohybu (pouze u MemoCam Plus)

· správa obrázků na kartě (tisk, prohlížení, mazání, uspořádání, ...)

· provádění kontroly integrity obrázků

· Alarmování jednotky

· Synchronizace času

· Přejmenování

Dříve než použijete software

Nejprve se musí naformátovat paměťová karta. 

5. Zajistěte zapnutí jednotky MemoCam

6. Vložte kartu do slotu u MemoCam.

7. Čekejte dokud nezhasne červené světélko.

8. Vyjměte paměťovou kartu z jednotky a vložte ji do čtečky, nyní můžete konfigurovat jednotku MemoCam pomocí PC.

Poznámka: Nainstalujte čtečku paměťových karet.

Spuštění WS

Pro přístup do SW můžete udělat jedno z následujících:

· Klikněte na ikonku na ploše.

· Spusťte Microsoft Explorer a napište MemoCam do pole pro adresu.

Na několik sekund se zobrazí okno viz obr. 12.

Poznámka: není-li ve čtečce vložena paměťová karta, spustí se demo.

Obrázek 13 zobrazuje hlavní okno aplikace s načtenými soubory z paměťové karty.

Okno je podobné oknu MS Explorer, ale obsahuje několik speciálních ikonek navíc:

· Detaily – seznam souborů na kartě

· Náhledy – zobrazí náhledy jednotlivých obrázků na kartě

· Konfigurace – otevře konfigurační okno pro jednotku MemoCam

· Filtr – otevře dialogové okno pro filtr souborů podle datumu, času a kamery.

Menu pro MemoCam:

File > Rename MemoCam – Otevře okno pro přejmenování kamery

File > Synchroniye MemoCam time – Otevře okno pro synchronizaci času 

File > Clear event files – smaže obrázky z paměťové karty

File > Arm Memo Cam Unit – zaktivuje alarmový mód po vložení paměťové karty do jednotky

File > Check Image Integrity – otevře okno pro zjištění integrity souborů

Edit > Copy MemoCam files – zkopíruje vybrané obrázky do schránky 

Edit > Filter – otevře okno pro filtr.

Edit > View – zobrazí vybrané obrázky  ve standardním prohlížeči

Edit > Play – zobrazí obrázky za sebou v sekvenci

Edit > Print – vytiskne vybrané obrázky

Edit > MemoCam Propreties – otevře okno pro nastavení jednotky MemoCam

Edit >View Details – zobrazí okno s detaily patřičné události

View > Details – Zobrazí jmenný seznam obrázků

View > Thumbnails – zobrazí náhledy obrázků

Konfigurace

Můžete použít software MemoCam pro konfiguraci jednotky.

Můžete nastavit následující parametry:

· nastavení vlastností nahrávání

· konfigurace

· metoda

· nastavení kamer

· definice vstupů/výstupů

· další nastavení

· kód pro vypínání alarmu

· zvukové signály

· editor obrázků

· nastavení integrity

· plánovač

· citlivost a oblast detekce pohybu.

Přístup do okna pro konfiguraci

Dříve než začnete jednotku konfigurovat, vložte kartu do čtečky a spusťte MemoCam software.

· pro otevření konfiguračního okna:

· klikněte na ikonku  pro konfiguraci
· vyberte si Edit > MemoCam > Properties.
Zobrazí se okno pro konfiguraci s následujícími tabulkami:

· Záznam – parametry záznamu

· I/O – definuje vstupy a výstupy

· Pokročilé  - deinování pokročilých parametrů

· Plánovač – defibice plánu alarmování

· VMD – nastavení detekce pohybu v obraze (jen MemoCam DVR a Plus)

Definice parametrů pro záznam

Poznámka: 
Než začnete, zkontrolujte, je-li paměťová karta vložena ve čtečce.

Nastavení  kamer 2 a 3 je umožněno jen u modelů Plus a DVR. 

Parametry záznamu jsou:

· kvalita záznamu

· počet obrázků zaznamenaných po alarmu

· rychlost záznamu

· čas mezi událostmi

· vstupní prodleva

· výstupní prodleva

· metoda záznamu

· jas a kontrast pro každou kameru

Nastavení kvality obrazu

V nastavení jsou 4 stupně kvality obrazu: 

· Dobrý – 6 až 9 KB

· Velmi dobrý – 9 až 12 KB

· Excelentní – 12 až 15 KB

· Perfektní – 15 až 18 KB

Lepší kvalita, znamená větší místo na paměťové kartě pro obrázek. Vyberte si kvalitu jakou požadujete podle následujícího postupu: 

1. Otevřete MemoCam okno pro nastavení nahrávání („Recording“).

2. Nastavte si požadovanou kvalitu pomocí šoupátka. Kvalita je zobrazena ve žlutém pop-up rámečku.

3. Pro uložení stiskněte tlačítko „OK“.

Nastavení počtu obrázků, které se zaznamenávají po alarmu

Je možné je nastavit v rozmezí 1-100 obrázků.

Poznámka: MemoCam vždy zaznamená jeden obrázek před alarmem.

Nastavení:

1. Otevřete MemoCam okno pro nastavení nahrávání („Recording“).

2. Vložte číslo udávající počet obrázků.

3. Pro uložení stiskněte tlačítko „OK“.

Nastavení času mezi obrázky

Můžete nastavit dobu(0.3-300sek.) mezi obrázky, které se zaznamenávají při spuštění alarmu.

Postup:

1. Otevřete MemoCam okno pro nastavení nahrávání („Recording“).

2. Vložte číslo udávající požadovaný čas (Recording Rate: time between frames).

3. Pro uložení stiskněte tlačítko „OK“.

Definice času mezi událostmi

Jedná se o čas, který povoluje vznik nějaké události po události nadešlé.

Je možné jej nastavit v rozmezí 0-999 sek.

Postup:

1. Otevřete MemoCam okno pro nastavení nahrávání („Recording“).

2. Vložte číslo udávající požadovaný čas (time between triggers).

3. Pro uložení stiskněte tlačítko „OK“.

Definice vstupní a výstupní prodlevy

Výstupní prodleva je doba od požadavku uživatele o uvedení přístroje do alarmového módu do aktivace alarmového módu. Slouží k zapnutí střežení a opuštění místnosti v dané časové rezervě bez vypuknutí alarmu.

Vstupní prodleva je doba mezi prvním vznikem alarmu a časem pro první zaznamenaný obrázek. Slouží pro bezpečný vstup do střeženého prostoru a v daném čase bez provedení záznamu k odalarmování přístroje.

Postup:

1. Otevřete MemoCam okno pro nastavení nahrávání („Recording“).

2. Vložte číslo udávající požadovou vstupní nebo výstupní prodlevu (Entry Delay nebo Exit Delay).

3. Pro uložení stiskněte tlačítko „OK“.

Definice metody záznamu

Jsou možné dvě metody: 1. záznam do plné karty, 2. při plné kartě přepis nejstarších záznamů

Postup:

1. Otevřete MemoCam okno pro nastavení nahrávání („Recording“).

2. Zaškrtněte políčko „Stop recording when MMC Card is full“ pokud nebudete chtít přehrávat staré záznamy při plné kartě. Jinak nehte políčko nezaškrtnuté.

3. Pro uložení stiskněte tlačítko „OK“.

Nastavení jasu a kontrastu kamery

Pro zlepšení kvality obrazu je možné nastavit jas a kontrast pro kameru. 

Poznámka: U MemnoCam je aktivní pouze kamera 1. Kamery 2 a 3 jsou dostupné u MemoCam DVR a Plus.

Postup:

1. Otevřete MemoCam okno pro nastavení nahrávání („Recording“).

2. Pro každý kamerový vstup si nastavte požadovaný jas a kontrast pomocí vybraného šoupátka.

3. Pro uložení stiskněte tlačítko „OK“.

Definice vstupně výstupních parametrů

Vstupně výstupní parametry se nastavují v okně „I/O“, které je zobrazeno na obr. 15 pro MemoCam a na obr. 16 pro MemoCam DVR a Plus. 

Poznámka: Než budete nastavovat položky v tomto menu, přesvědčete se, že máte vloženou paměťovou kartu ve čtečce.

Pouze MemoCam

Nastavení I/O pro Memo Cam čítá tyto položky:

· události

· externí zapnutí alarmu vypjmutím krytu

· definice reléových výstupů

Definice událostí

Memo Cam dovoluje nastavit události, které mohou aktivovat záznam obrázků.

Postup:

1. Otevřete MemoCam okno pro nastavení vstupů a výstupů („I/O“).

2. V první tabulce pro události („Triggers“) si zaškrtněte požadovanou položku:

· PIR (interní)

· Dovolení ručního uložení obrázku

· Externí události

3. Pro uložení stiskněte tlačítko „OK“.

Zapnutí povolení externích událostí

Je-li externí zapnutí/vypnutí alarmu povoleno, mohou  externí zařízení zapínat či vypínat alarmový mód. Tyto zařízení mají pak větší prioritu než dálkový ovladač.

Postup pro zapnutí externích vstupů:

1. Otevřete MemoCam okno pro nastavení vstupů a výstupů („I/O“).

2. Zaškrtněte položku „Enable External Arm/Disarm input“.

3. Vyberte si způsob alarmu: N.O. nebo N.C.

4. Pro uložení stiskněte tlačítko „OK“.

Nastavení reléového výstupu

„Relay time“ je doba, po kterou bude reléový výstup aktivní (na popud senzorů).

Externí IR zařízení může být připojeno k reléovému výstupu Memo Cam. Toto zařízení svítí po dobu aktivace reléového výstupu. Při použití externího IR zařízení není možné nastavit dobu aktivace relé.

Postup:

1. Otevřete MemoCam okno pro nastavení vstupů a výstupů („I/O“).

2. Vložte aktivační dobu relé v sekundách nebo zaškrtněte položku „Use Relay for IR Flash“.

3. Pro uložení stiskněte tlačítko „OK“.

Pouze MemoCam Plus nebo DVR

Okno pro nastavení I/O parametrů je rozděleno do matrice, která udává patřičné reakce(záznam, reléové výstupy) na patřičné podněty (PIR, VMD, DO, ...). 

Dostupné jsou následující vstupy:

· Vstup 1 až 3

· interní PIR čidlo

· VMD – detekce pohybu v obraze

· dálkový ovladač

Při aktivaci nějaké funkce při vybraném podnětu zaškrtněte dané políčko. Jinak nehte v políčku křížek („x“).

Dostupné výstupy:

· záznam obrazu z kamery 1 až 3

· externí výstupy

· reléový výstup

· reléový IR flash

Jestliže je aktivováno více kamer najednou, je záznam pořizován sekvenčně.

Jestliže je aktivována nějakým vstupem externí arm/disarm funkce, tento vstup již nebudou aktivní další funkce.

Externí Arm/disarm kontakt může být nadefinován jako N.O. nebo N.C..

Dobu aktivace reléového výstupu je možné nastavit (v sekundách) v prvním řádku (nadpisu) patřičného sloupce. 

Externí IR zařízení může být povoleno zaškrtnutím patřičného políčka. 

PIR detektor může aktivovat nahrávání a externí relé.

Detekce pohybu v obraze  může být použita pro předcházení falešných poplachů na PIR čidle.  Označení „AND“ udává, že se bude záznam provádět jen tehdy, bude-li alarm vyhlášen jak duálním pir detektorem tak i detekcí pohybu v obraze.

Pouze první kamera má tuto funkci. Ostatní používají jen PIR. 

Detekce pohybu v obraze  může být použita nezávisle na události ukládání obrázků vybrané kamery.

VMD může aktivovat pouze jednu kameru.

Funkce pre-alarmu je vypnuta je-li detekce pohybu zapnuta.

Jestliže je aktivován vstup pro ukládání obrázku pomocí dálkového ovladače, bude se provádět sekvenční záznam na ze všech vybraných kamer.

Nastavení pokročilých funkcí

Pokročilé funkce se nastavují  v okně „MemoCam Configuration“ v záložce „Advanced“ (obrázek 17).

Poznámka: Než budete nastavovat položky v tomto menu, přesvědčete se, že máte vloženou paměťovou kartu ve čtečce.

Pokročilé parametry jsou:

· odalarmovací kód

· použití kódu i pro alarmování

· vypnutí indikačních diod pro záznam

· zapnout zvuk

· definice editoru obrázku

· integrita obrázku

Definice  kódu pro odalarmování

Tento kód je potřeba, pokud budete chtít vypnout alarmový mód kamery. Kód se skládá ze 4 číslic v rozmezí 1-4.

Poznámka: V kódu musí být každá číslice jen jednou. (1234,4231 jsou korektní ale 1124 je špatně zadaný kód).

Postup:

1. Otevřete MemoCam okno pro nastavení pokročilých funkcí („Advanced“).

2. Zadejte požadovaná čísla.

3. Pokud potřebujete, používat kód i při alarmování jednotky zaškrtněte políčko „Use disarm code also for arming“.

4. Pro uložení stiskněte tlačítko „OK“.

Definice LED diod a zvukové indikace

V MemoCam jednotce mohou být aktivovány následující indikátory:

· nahrávací LED diody

· zvuk

· Nechat  zvuk při vypnutém alarmovém módu

· Nechat zvuk při nevložené MMC kartě.

Postup:

1. Otevřete MemoCam okno pro nastavení pokročilých funkcí („Advanced“).

2. Vyberte si požadovanou funkci zaškrtnutím políčka dané funkce:

· Disable recording indicator = vypnutí indikátoru záznamu

· Enable beep = zapnout zvukovou signalizaci

· Keep beeping while in disarm mode = Podržet zvukovou signalizaci i při vypnutém alarmu

· Keep beeping while MMC is not inserted = Podržet zvukovou signalizaci i při vyjmuté kartě

3. Pro uložení stiskněte tlačítko „OK“.

Nastavení standardního editoru obrázků

Postup:

1. Otevřete MemoCam okno pro nastavení pokročilých funkcí („Advanced“).

2. V políčku „Picture editor applications“ zadejte cestu pro editor obrázků. Můžete použít i tlačítko „browse“ pro ruční nalezení editoru ve stromové struktuře disku.

3. Pro uložení stiskněte tlačítko „OK“.

Integrita obrázku

Při použití této volby je každý obrázek digitálně zabezpečen pomocí uživatelem nadefinovaného klíče. 

Postup jak zapnout integritu obrázků:

1. Otevřete MemoCam okno pro nastavení pokročilých funkcí („Advanced“).

2. Zaškrtněte políčko „Enable“.

Postup jak zadat klíč pro integritu obrázků:

1. Při zapnuté funkci integrity obrázků (zaškrtnuto „Enabled“) vložte za pomocí klávesnice nebo můžete tento kód načíst ze souboru stiskem tlačítka „Load“. Můžete vkládat jak písmena tak i číslice.

2. Klikněte na „save“ pro uložení klíče pro další použití.

3. Pro uložení nastavení stiskněte tlačítko „OK“.

Poznámka: Pro změnu klíče, opakujte výše nadefinovaný postup.

Plánovač událostí

Plánovač je týdenní s 10 minutovými odstupy času.

Můžete použít funkce plánovače pro uvedení přístroje do alarmového nebo klidového stavu nebo zvukového módu.

Plánování se provádí v okně „Shedule“, jak je uvedeno na obrázku 18.

Poznámka: Než budete nastavovat položky v tomto menu, přesvědčete se, že máte vloženou paměťovou kartu ve čtečce.

Postup pro konfiguraci plánovače:

1. V okně „Shedule“ klikněte na „Add“ pro přidání naplánované události do kalendáře. Otevře se okno „Shedule event“.

2. Vyberte si akci z vysouvacího menu.

3. Vyberte si čas v políčku „Time:“.

4. Zaškrtněte si dny, pro které má být daná akce vykonána.

5. Pro uložení nastavení stiskněte tlačítko „OK“.

Pro odstranění naplánované události:

1. Vyberte si položku v tabulce plánovače.

2. Klikněte na tlačítko „Remove“ a položka bude odstraněna.

Pro smazání všech naplánovaných položek stiskněte tlačítko „Clear all“.

Poznámky:

1. Přesvědčete se, že máte správně nastavený čas.

2. Přesvědčete se , že máte dobře nastavenou časovou zónu  na vašem PC.

3. Jestliže se změní čas o hodinu dopředu nebo dozadu (zimní/letni časová změna), bude MemoCam jednotka reagovat s hodinovým zpožděním nebo o hodinu dříve.

Pro synchronizaci vyjměte jednotku z MemoCam. Spusťte aplikaci MemoCam otevřete okno pro konfiguraci, zkontrolujte případně nastavte správný čas. Potvrďte nastavení tlačítkem „OK“.  Ukončete aplikaci, vyjměte kartu ze čtečky a vložte ji opět do jednotky MemoCam.

4. Po vypnutí a zapnutí napájení, bude jednotka ignorovat naplánované události naplánované s časem před časem aktuálním, i když mají logicky stále probíhat.

Detekce pohybu v obraze

Okno pro VMD je určeno pro definici oblasti, ve které se bude pohyb detekovat, a pro natavení citlivosti detekce pohybu v obraze.

Nastavení se provádí v okně „VMD“ jak je uvedeno na obrázku 20.

Poznámka: Než budete nastavovat položky v tomto menu, přesvědčete se, že máte vloženou paměťovou kartu ve čtečce.

Okno „VMD“ obsahuje oblast s jednotlivými políčky pro definici masky, dále pak dva posuvníky. Jeden pro nastavení počtu a velikosti jednotlivých oblastí a druhý pro nastavení citlivosti detekce pohybu.

Dříve než vstoupíte do nastavení „VMD“ , vyberte si prosím obrázek z kamery, u které budete nastavovat detekci pohybu v obraze. tento obrázek se zobrazí v okně pro definici VMD.

- Nastavení políček  oblasti pro detekci:

Nastavení se provádí pomocí posuvníku „Grid Size“. Změna je hned viditelná v okně s obrázkem.

- Nastavení citlivosti:

Nastavení se provádí pomocí posuvníku „Sensitive“.  „Low“ znamená nižší a „High“ znamená vyšší.

- Nastavení detekčních polí:

Kliknutím na požadované pole se u daného políčka nastaví, zdali se má  v tomto poli provádět detekce pohybu či nikoliv. Aktivní pole, ve kterém se bude provádět detekce pohybu je červeně vyšrafováno.

Poznámka: Dříve než uvedete detekci do opravdového provozu, otestujte si ji prosím vlastními pokusy.

Vrácení nastavení do výrobních parametrů

Existují případy, které potřebují vrátit nastavení kamery do původních výrobních nastavení.

Postup:

1. Ověřte, je-li karta ve čtečce a software zapnut.

2. Klikněte na tlačítko „configure“. Otevře se příslušné okno.

3. Klikněte na tlačítko „Factory reset“. Otevře se potvrzovací okno.

4. Klikněte na „OK“ a tím potvrdíte znovunastavení do výrobních parametrů.

Prohlížení obrázků

Je několik možností, jak si prohlížet obrázky:

· jako náhledy

· jako detailní pohledy

· odděleně v nadefinovaném prohlížeči obrázků

Zobrazení seznamu obrázků

Postup:

Klikněte na tlačítko „Detail“. Zobrazí se seznam tak, jak je uveden na obrázku 21.

Poznámka: V případě více kamer, můžete vidět i název kamery.

Zobrazení náhledů

Klikněte na tlačítko „Thumbnails“. Zobrazí se okno viz obrázek 22.

Prohlížení jednotlivých obrázků

Individuální obrázky je možné si prohlížet standardním prohlížečem. Tyto obrázky obsahují i razítko času a data, kdy byly pořízeny. V případě používání více kamer, je zobrazen i název kamery.

Postup prohlížení standardním prohlížečem:

Pravý klik na název obrázku nebo náhled a výběr položky „View“.

Prohlížení detailu události:

Program MemoCam dovoluje zobrazení dalších podrobnějších informací.

Jedná se o:

· sériové číslo

· číslo události

· číslo obrázku

· datum a čas

· událost, která záznam vyvolala

· informace o integritě

Postup ja zobrazit detaily:

1. Vyberte si položku v seznamu obrázků nebo náhled.

2. Vyberte si v menu položku „Edit > View Details“. Otevře se okno viz obrázek 23.

Posloupné přehrávání

Seřazený seznam obrázků může být sekvenčně přehrán.

Postup: Vyberte si položku v menu „Edit > Play“. Nebo proveďte dvoj-klik na startovním obrázku sekvence v seznamu obrázků.

Úprava obrázků

Obrázky můžete:

· kopírovat

· definovat lokaci pro zálohové soubory

· filtrovat obrázky dle datumu, času nebo kamery

· tisknout

· ověřit si integritu obrázků

Kopírování obrázků

Obrázek z MMC může být kopírován na HDD vašeho PC.

Postup:

1. Zkontrolujte, je-li karta vložena ve čtečce.

2. Vyberte si obrázky, které chcete uložit . Postupujte, jako by jste používali MS Explorer.

3. Vyberte si v menu položky: „Edit > Copy MemoCam“. Obrázky jsou uloženy do schránky.

4. Otevřete si svůj cílový adresář za pomocí Microsoft Exploreru.

5. Vyberte si „Edit > Paste”. Obrázky jsou vloženy do adresáře. 

Poznámka: Můžete také použít ke kopírování techniku „chytni a pusť“.

Zálohování obrázku a nastavení

Můžete si uložit seznam obrázků a nastavení MemoCam na jinou lokaci, než je MMC.

Postup uložení:

1. Vyberte si „File > Save to...“ v menu. Zobrazí se okno viz. obrázek 25.

2. Vyberte si disk a adresář a stiskněte tlačítko „OK“. Data se uloží. 

Postup načtení:

1. Vyberte si „File > Load from...“ v menu. Zobrazí se okno pro výběr adresáře.

2. Vyberte si disk a adresář.

3. Stiskněte tlačítko „OK“ a data budou načtená.

Pro vrácení se do standardní lokace: stisk klávesy F5 nebo výběr „View > Refresh“ v menu.

Filtrování obrázků

Z obrázků si můžete vybrat jen některé, které  vyhovují vašim požadavkům na čas, datum a kameru.

Postup:

1. Klikněte na tlačítko pro filtraci. zobrazí se okno viz. 26.

2. Vložte váš interval pro čas a datum.

3. Vyberte si číslo kamery.

4. Klikněte na tlačítko „OK“. Okno se zavře. V hlavním okně se zobrazí vyfiltrované obrázky.

Tisk obrázku

1. Vyberte si obrázek.

2. V menu „Edit > Print“. soubor bude vytisknut.

Otestování integrity

1. V menu si vyberte „File > Check Image Integrity“ nebo stiskněte ikonku s klíčem. Otevře se okno pro zadání klíče.

2. Vložte nebo načtěte (Load) klíč.

3. Stiskněte „OK“ a zobrazí se vám informace o integritě obrázků.

4. Pokud neproběhne ověření v pořádku, přesvědčete se, že jste zadali správný kód, nebo že máte  funkci ošetřování integrity zapnutou.

Funkce kamery MemoCam a multimediální karty MMC

Funkce, které se na MemoCam a MMC mohou provést:

· přejmenování jednotky MemoCam

· synchronizace času s počítačem

· uvedení přístroje do alarmového módu po vložení paměťové karty

· smazání dat z karty

Přejmenování jednotky MemoCam

Kameře můžete dát vlastní popisující název.

Postup přejmenování:

1. Přesvědčete se, že je paměťová karta vložena ve čtečce.

2. Vyberte si obrázek ze seznamu obrázků nebo náhledů.

3. Vyberte si položku v menu „File > Rename MemoCam“. Zobrazí se okno viz obr. 29.

4. Do políčka s jménem vyplňte nové jméno.

5. Pro potvrzení klikněte na „OK“.

Synchronizace času

Můžete využít funkci pro synchronizaci času například při změně letního nebo zimního času s časem vašeho PC.

Postup:

1. Vložte paměťovou kartu do jednotky MemoCam.

2. Ujistěte se, že není jednotka v alarmovém módu.

3. Klikněte na tlačítko „Rec“ na vašem dálkovém ovladači a poznamenejte si čas.

4. Vyjměte kartu z jednotky.

5. Vložte kartu do čtečky  u PC a spusťte program MemoCam na vašem PC.

6. Stiskněte tlačítko F5 nebo v menu „View > Refresh“.

7. Vyberte si „File > Synchronize MemoCam Time“. Otevře se okno viz. obr. 30.

8. Vložte datum a čas, který jste si poznamenali  v kroku 3.

9. Klikněte na tlačítko „OK“ pro potvrzení. Zonbrazí se okno viz obr. 31.

10. Klikněte na „OK“

11. Vyjměte kartu ze čtečky a vložte ji do jednotky MemoCam, čas je automaticky upraven.

Uvádění jednotky do alarmového módu

Jednotku MemoCam můžete uvést do alarmového módu automaticky po vložení paměťové karty.

Postup:

1. Přesvědčete se, že je paměťová karta vložena ve čtečce.

2. Vyberte si v menu položku: „File > Arm MemoCam Unit“.

3. Vložte kartu do jednotky. Jednotka je nyní v alarmovém módu.

Smazání dat z paměťové karty

Postup:

1. Přesvědčete se, že je paměťová karta vložena ve čtečce.

2. Vyberte si v menu položku: „File > Clear Event files“. Otevře se okno viz obrázek 32.

3. Vyberte si „YES“ pokud chcete smazat data z karty. Zobrazí se informační okno viz obrázek 33.

4. Klikněte na tlačítko „OK“ v tomto okně.

7. Potíže

Použijte následující tabulku pro řešení potíží, které mohou nastat.

Problem
Příznak
Řešení

1. jednotka  nepracuje
jednotka nepracuje, levá dioda nesvítí , a PIR dioda nebliká
Zkontrolujte napájení a kabel.

2. Jednotka nechce přečíst MMC
levá dioda stále svítí když je karta vložena do jednotky
MMC je plná a nenastavená na cyklický záznam. Vložte MMC do čtečky a pomocí SW smažte všechny události.

3. Dálkový ovladač nepracuje
Jednotku nelze přivést do alarmového módu. Není možné další ovládání pomocí DO. Jednotka nepípá.
Zkontrolujte baterie DO.

4. Není možné jednotku přivést do alarmového módu pomocí DO.

Jednotka již může být alarmovaná. Zkuste ji nejprve disarmovad.

5. Jednotku nelze pomocí kódu uvést do nealarmového módu.

Jednotka může již být v nealarmovém módu nebo nepostupujete správně. Nejprve zadejte kód a pak tlačítko pro zrušení alarmového módu. Ověřte si také správnost hesla.

6. Nahrávání obrázku za pomocí dálkového ovladače nepracuje.

Není možné provádět tuto funkci, je-li jednotka v alarmovém módu.

7. Aplikace MemoCam načítá kartu nekorektně.
Chybové hlášení.
Zkontrolujte, je-li  karta vložena do čtečky správně. Zkuste restartovat aplikaci MemoCam.

8. Aplikace MemoCam nestartuje korektně.

Zkontrolujte si jestli jste instaloval aplikaci dle pokynů v návodě. Jestliže ne, proveďte reinstalaci.

9.Zobrazují se chybová hlášení při práci s programem.

Restartujte aplikaci.

10.Čtečka není instalovaná jako další přídavná jednotka.
Multimediální karta je viděna jako jednotka A: nebo B:.  MemoCam pracuje jako Demo.
Editujte soubor  memocam.ini a upravte následovně: 

[Source]

MMC-Source= A:\

8. Technické specifikace

Rozměry:

Rozměry (v x š x h)
67 x 135 x 56 mm

Váha
250g

Kamera

TV standard
B/W CCIR nebo EIA

Rozlišení
420 TV řádků

Citlivost
0.1 Lux (F2.0)

Poměr S/N
lepší než 48db

Závěrka
automatická 1/50 – 1/100000

Objektiv
pinhole, F3.7mm

Záznam

Ukládací médium
vyměnitelná MMC paměťová karta od 8 MB

Formát obrázků
JPEG s podporou náhledů

Možnosti kvality obrázků
Dobrý, Skvělý, Lepší a Nejlepší

od 5K do 20K na obrázek

Rychlost záznamu
od 3 obr./sek. do 1 obr . za 5 minut.

Možnosti záznamu
Pevné – do zaplnění karty

Cyklické – při plné kartě přepis nejstarších

Doba mezi alarmy
od 1 do 999 sek.

Počet obrázků na jednu událost
od 1 do 101 obrázků

Duální PIR detektor

Typ čočky
Pevná sférická

Citlivost
1.6°C @ 0.6m/sek.

Rychlost detekce
0.3-1.5m/sek.

Teplotní kompensace
obousměrná

Pulsní čítač
1,2 Dip přepínač;  2-3 Automaticky závisí na rychlosti analýzy spektra

Rozsah
široký úhel 90°  18m x 18m

RFI ochrana
30V/m 10-1000MHz

EMI ochrana
50000V, blesk, ...

Konektory a přepínače

Externí vstupy
isolované suché kontakty

Reléový výstup
1) 28VDC, 0.1A s 10ohmovým sériovým odporem, otevýrající na 1.8sek., N.C.

2) ovládací relé, N.O.

Tamper
Jestliže je kryt odejmut

Oddělené napájení
Volitelně pro záznam a PIR čidlo

Napájení

Spotřeba
 500mA při 12V DC

pouze PIR detektor
30mA při 12V DC

MemoCam DVR, jen kamera
400mA při 12V DC

Požadavky na PC

CPU
Pentium II 200Mhz nebo lepší

RAM
16MB nebo více

Grafická karta
super VGA nebo lepší

Rozličení
640 x 480, 16 bit.

Operační systém
Windows 995,98,200,ME,NT nebo XP s Internet Explorerem 5.0 nebo novějším

Čtečku paměťových karet MMC
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